[Bug 845] Received disconnect from ???: 2: Corrupted MAC on input.

bugzilla-daemon at mindrot.org bugzilla-daemon at mindrot.org
Mon Oct 25 23:56:41 EST 2004


------- Additional Comments From admin at different-perspectives.com  2004-10-25 23:56 -------
My three haporth worth ... this appears to be a common problem, having 
searched the internet for this error message.  I was also receiving this 
error, and believe I have fixed it ...

The WinXP laptop I am using to connect to the Linux file server using X Window 
has two addresses (and so two DNS names), one for cable and the second for 
wireless.  If the machine name does not correspond to the DNS name of the 
network interface, I get this error.  If I change the machine name so 
everything matches the error doesn't occur.  Repeatedly changing the machine 
name is a big pain ...

Using either OpenSSH 3.9p1 under Cygwin or PuTTY 0.55 to connect to OpenSSH 
3.5P1 on SuSE Linux 8.2.  Same error with both.

If you tell me what logs and configs you want, I can send them ...

------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the openssh-bugs mailing list