[Bug 1187] Unable to build OpenSSH 4.3p2 using OpenSSL 0.9.8a

bugzilla-daemon at mindrot.org bugzilla-daemon at mindrot.org
Mon May 1 12:43:40 EST 2006


------- Comment #2 from papadg00 at yahoo.com  2006-05-01 12:43 -------
I've cleaned the distribution many times and used a new tar bundle, but
still get the same result. The last part of ./configure appears as 

OpenSSH has been configured with the following options:
                     User binaries: /opt/openssh/bin
                   System binaries: /opt/openssh/sbin
               Configuration files: /opt/openssh/etc
                   Askpass program: /opt/openssh/libexec/ssh-askpass
                      Manual pages: /opt/openssh/man/manX
                          PID file: /var/run
  Privilege separation chroot path: /var/empty
            sshd default user PATH:
   (If PATH is set in /etc/default/login it will be used instead. If
   used, ensure the path to scp is present, otherwise scp will not
                    Manpage format: man
                       PAM support: no
                 KerberosV support: no
                 Smartcard support: no
                     S/KEY support: no
              TCP Wrappers support: no
              MD5 password support: no
                   libedit support: no
       IP address in $DISPLAY hack: no
           Translate v4 in v6 hack: no
                  BSD Auth support: no
              Random number source: OpenSSL internal ONLY

              Host: i386-pc-solaris2.10
          Compiler: gcc
    Compiler flags: -g -O2 -Wall -Wpointer-arith -Wuninitialized
Preprocessor flags: -I/usr/local/ssl/include
      Linker flags: -L/usr/local/ssl/lib -R/usr/local/ssl/lib
         Libraries:   -lresolv -lcrypto -lrt -lz -lsocket -lnsl

Still looking for /usr/local/ssl and not /opt/openssl/ssl

------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the openssh-bugs mailing list