[Bug 958] patch to support GSI GSSAPI mechanism

bugzilla-daemon at bugzilla.mindrot.org bugzilla-daemon at bugzilla.mindrot.org
Wed Oct 12 04:52:36 EST 2011


Peter Couvares <pfcouvar+bugzilla.mindrot at syr.edu> changed:

           What    |Removed                     |Added
                 CC|                            |pfcouvar+bugzilla.mindrot at s
                   |                            |yr.edu

--- Comment #7 from Peter Couvares <pfcouvar+bugzilla.mindrot at syr.edu> 2011-10-12 04:52:36 EST ---
I too would like to see this patch applied, for all the aforementioned
reasons.  Thousands of us have been using it in production for ~7
years, but maintaining and installing a shadow gsi-openssh package
everywhere is an unfortunate and complicated burden.  Is there any
specific reason the patch has been ignored?

Configure bugmail: https://bugzilla.mindrot.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the openssh-bugs mailing list