No subject

Johannes Gritsch j.gritsch at
Thu Mar 9 23:58:20 EST 2000


I´m not a subscriber of the mailing list since I´m usually not too deep
involved into cryptography and hacking. I found an annoying bug (or at
least I consider it to be one) in the configure script of openssh.

I tried to compile openssh-1.2.2p1 in conjunction with openssl-0.9.5. I
downloaded both from mirror sites, so there might already exist a solution

for this.

When I tried to run configure in the open-ssh directory, it complained to
be unable to locate ssl, even when I gave it the correct (Default-) path:

After a little investigation I found the reason for this: configure
for the library files in $ssldir, but for include files in

I changed one line:1893c1893
<               LIBS="$saved_LIBS -L$ssldir"
>               LIBS="$saved_LIBS -L$ssldir/lib"

Maybe I overlooked something - then forgive me for intruding :-}


Johannes Gritsch
Unix Consultant
Windschnur, Austria

Sent through GMX FreeMail -

More information about the openssh-unix-dev mailing list