SSH not authenticating in Redhat

mouring at mouring at
Mon Mar 19 02:14:24 EST 2001

On Sun, 18 Mar 2001, Lord of Rats wrote:

> I have installed Open SSH on my brother's Redhat system but it does not
> want to authenticate any passwords.  I hvae tried connecting using
> multiple accounts as well as different encryption schemes.  I have tried
> configuring with the option listed for the same problem in Slackware to no
> avail.  Please help.  I have also tried talking my brother into using BSD
> instead to no avail.

Redhat should be configured as such:

./configure --prefix={Whever you want} --with-pam
make install
cd contrib/redhat/
copy the sshd.init into your /etc/rc.d/init.d/
copy the sshd.pam into your /etc/pam.d/ as 'sshd'

Then restart sshd.


Just installed the RPMs that exist on (you
need openssh, openssh-server, and openssh-client only).  And go on with

I won't get into BSD vs Redhat.  I run both and I'm happy with both.

- Ben

More information about the openssh-unix-dev mailing list