Execution problems with 3.4.p1 and 3.6.p1

Carl E. Roeder croeder at asrr.arsusda.gov
Thu May 29 03:39:41 EST 2003


I have installed openssh-3.1.p1 and 3.4.p1 successfully
int the past.  When I tried to install 3.6.p1 it would
not start.  The init script created an error message to
the affect the it could not find *ELF*.  I the tried to
reinstall 3.4.p1.  It's startup said Error 255 .../sshd .. bailing.
I then installed Solaris patch for /dev/random and reinstalled
3.4.p1...  I got error ....  sshd: Cannot findELF  Error 137 ...
 This is on SUN Solaris 8 with prngd and openssl-0.9.6j.
 The only changes have been Solaris Recommended_8 patches and
 Solaris security patches.  

 Where can I find these Error messages?
 I'll checked the lists but was unable to find any references.

 Thanks for any assistance you can provide.

Carl E. Roeder  croeder at asrr.arsusda.gov
U.S.Department of Agriculture 
Agricultural Research Service
Alternate Crops and Systems Laboratory
Beltsville, MD 20705   301/504-5844  fax 301/504-5823

More information about the openssh-unix-dev mailing list