SFTP Chroot

Peter Stuge peter at stuge.se
Thu Jul 15 07:06:41 EST 2010

Luis Ortíz Silva wrote:
> I tried to deploy a SFTP server with chroot but when i tried to
> connnect the client send the next error:
> Write failed: Broken pipe
> Couldn't read packet: Connection reset by peer
> The sshd_conf file is the next:
> -------------------------------------------------
> Please a need help beacuse this server is urgent for the
> enterprise. I don't know what a need to do.

Either climb the learning curve and fix the problem yourself, or hire
someone else who does know what they need to do.

In any case, if you want to get help from anyone, then you must
provide them with much more detail than you sent to the mailing list.

Did you run the server in debug mode and look at the output? I am
fairly confident that there will be some information about the
problem there. If you can not analyze it yourself then I suggest that
you send it to the mailing list.


More information about the openssh-unix-dev mailing list