[Bug 1581] New: Pb with syslog

bugzilla-daemon at bugzilla.mindrot.org bugzilla-daemon at bugzilla.mindrot.org
Wed Apr 1 01:41:34 EST 2009


           Summary: Pb with syslog
           Product: Portable OpenSSH
           Version: 5.2p1
          Platform: Sparc
        OS/Version: Solaris
            Status: NEW
          Severity: major
          Priority: P1
         Component: sshd
        AssignedTo: unassigned-bugs at mindrot.org
        ReportedBy: eric.savidan at orange-ftgroup.com


I can not get logs with syslog daemon, nor syslog-ng daemon.

On my Solaris 9 server, I've got sshd (3.7.1p2_build2004-04-23)
installed natively in the OS (/usr/local/sbin/sshd).

I added another openssh instance, on a different port, different PID
file, ... It's working fine but I've got no log.

I tried with "SyslogFacility AUTH" and "SyslogFacility LOCAL2" but
always KO.

I added this line in /etc/syslog.conf file :
local2.info                      /var/adm/syslog/ESASSH2.log

If i use logger command, /var/adm/syslog/ESASSH2.log is updated :
logger -p local2.info "Message for LOCAL2 facility"
cat /var/adm/syslog/ESASSH2.log
Mar 31 14:57:38 fepapp-ren-s029 root: [ID 702911 local2.info] Message
for LOCAL2 facility

I tried to configure syslog-ng daemon but without success.

So, I don't know if it's a openssh problem or a syslog problem ?

Thanks in advance for your help.


PS : I have to validate this architecture till the end of this week

Configure bugmail: https://bugzilla.mindrot.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are watching the assignee of the bug.

More information about the openssh-bugs mailing list