[Bug 2015] New: scp -l is resultless in the beginning

bugzilla-daemon at bugzilla.mindrot.org bugzilla-daemon at bugzilla.mindrot.org
Fri Jun 1 18:49:34 EST 2012


             Bug #: 2015
           Summary: scp -l is resultless in the beginning
    Classification: Unclassified
           Product: Portable OpenSSH
           Version: 5.8p2
          Platform: ix86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: scp
        AssignedTo: unassigned-bugs at mindrot.org
        ReportedBy: lqlzy27 at sina.com

OS:fedora 16

  When I run "scp -l 4000 OSAOS-1.0-x86_64.iso
root at",screen print:
"OSAOS-1.0-x86_64.iso   0% 3840KB   2.2MB/s   03:57 ETA"
  It's not fit the man says:"-l limit,Limits the used bandwidth,
specified in Kbit/s." Although it will slow down to 500KB/s,but there
is some problem happen(see the PS at the end).I tried several times
it's the same.

Additional Information:
  One of my friends doesn't meet the problem,his computer information
is: fedora

  It's a problem that when the bandwidth is limited in the office,my
VPN will be cut off because losing the VPN's packages due to scp go
beyond the limit of the bandwidth.

Configure bugmail: https://bugzilla.mindrot.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are watching the assignee of the bug.

More information about the openssh-bugs mailing list