[Bug 2355] general protection / segfaults when PermitOpen=none

bugzilla-daemon at mindrot.org bugzilla-daemon at mindrot.org
Sat Feb 21 12:03:41 AEDT 2015


--- Comment #6 from Christoph Anton Mitterer <calestyo at scientia.net> ---
(In reply to Damien Miller from comment #2)
> Could you try running a sshd in debugging mode on a different port
> (i.e. "sshd -dddp 2222") and catching it in the act of crashing?
> Seeing where it fails would be a great help.
Sure, see attached files: sshd and ssh output, from the later you see
which tries failed (with which error) and which worked.

Interestingly, the sshd quite *every time* after the end of the
connection... is this because of -D?

(In reply to Damien Miller from comment #3)
> BTW, I can't replicate this with HEAD
Mhh and have you tried with an older tag as well (i.e. 6.7p1?) and
could replicate it there?

You are receiving this mail because:
You are watching someone on the CC list of the bug.
You are watching the assignee of the bug.

More information about the openssh-bugs mailing list