libwrap.a check

Mate Wierdl mw at
Sun Mar 5 14:49:25 EST 2000

I know that it is kind of my fault, but:

I specified --with-tcp-wrappers to configure, and make failed saying
-lwrap not found.  Now I did not have libwrap.a on this Solaris 2.6
box---though there is tcpd.

I thought it would be advisable for configure to look for libwrap.a
and tcpd.h if --with-tcp-wrappers is specified.



Mate Wierdl | Dept. of Math. Sciences | University of Memphis  

More information about the openssh-unix-dev mailing list