(Trivial oddity) Old version in Portable CVS HEAD

Carson Gaspar carson at taltos.org
Wed Sep 24 08:25:31 EST 2003

I assume this is a branching issue, but in case anyone else notices, CVS 
HEAD currently declares itself as OpenSSH_3.7.1p1, not OpenSSH_3.7.1p2. The 
3.7.1p2 tarball has the correct version.

It'll be interesting to watch my logs and see who tries to exploit my 
server based on banner version ;-)


More information about the openssh-unix-dev mailing list