[netflow-tools] Problem with flowd.log

Tris Owens trisowens at wrcra.com
Thu Apr 2 04:59:41 EST 2009


I've just installed flowd (redhat). It seems to be running ok, I did have a few problems at first but looking at previous posts I noticed someone else has the same problem and I included the 'pidfile' line in the flowd.conf and now I see the processes running and it seems to have started up ok. 

My problem is the flowd.log file is not storing any data. I did a tcpdump and can see my test device sending 'something' every few minutes but the log file stays empty. It's sending on port 2055, which is the default for the device I'm trying to get stats from (Riverbed WAN optimisation device). 

I'm not all that with Linux, it's not my thing really but I didn't notice any issues while going through the install. Also, if I run with -d I don't see any errors.

I have these lines in my flowd.conf, although I have tried many options.

pidfile "/var/run/flowd.pid
logfile "/var/log/flowd.log"
listen on [ : : ]:2055
flow source
store ALL

Any help appreciated
Tris Owens

More information about the netflow-tools mailing list