ANNOUNCE: portable openssh-2.1.0

Damien Miller djm at
Wed May 10 00:10:02 EST 2000

On Tue, 9 May 2000, Michael H. Warfield wrote:

>  Why is rpm >= 3.0.3 required for openssh-server-2.1.0-1.i386.rpm
> and openssh-2.1.0-1.i386.rpm?  That causes a problem on RedHat 6.0
> systems with rpm 3.0.2.  I tried using --no-deps and it installs
> just fine and all the scripts seem to work.  So what's the deal with
> just those two (the others don't complain)?  What is suppose to be
> missing or not working under those circumstances?

This dependancy is automatically inserted by the version of RPM that 
I am building with. Perhaps because I am using PreReqs and 


| "Bombay is 250ms from New York in the new world order" - Alan Cox
| Damien Miller -
| Email: djm at (home) -or- djm at (work)

More information about the openssh-unix-dev mailing list