Logging out OpenSSH while there is a running job on the background

Gil Disatnik Jewnix at technohac.com
Mon Oct 1 05:29:18 EST 2001

Hello there.
Sorry for bothering you regarding this, but I am really looking for a 
solution to this problem, maybe you saw it in the SSH mailing list... but 
just in case...
I remember you tried helping me once... If you could at least tell me who 
should ask regarding this issue, that would be quite a nice start...

The problem:
I have noticed that when I am forking something to the background and 
trying to logout - nothing happens, when I run SSH with some verbosity, the 
last debug information is:
client_input_channel_req: channel 0 rtype exit-status reply 0

What can I do about it?

P.S - I've encountered the problem on the following platforms (All running 
AIX 4.1.5
AIX 4.3.3
Solaris 2.5.1
Solaris 8
Linux (Various kernels (2.2.17-2.2.19, 2.4.0-2.4.10))

I have also seen it on version 2.9.9p2 running on linux


Gil Disatnik
UNIX system/security administrator at netish inc.

GibsonLP at EFnet
"Windows NT has detected mouse movement, you MUST restart
your computer before the new settings will take effect, [ OK ]"
Windows is a 32 bit patch to a 16 bit GUI based on a 8 bit operating
system, written for a 4 bit processor by a 2 bit company which can
not stand 1 bit of competition.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.mindrot.org/pipermail/openssh-unix-dev/attachments/20010930/d84ff2f1/attachment.html 

More information about the openssh-unix-dev mailing list