Another round of testing calls. (redhat/openssh.spec)

James Ralston qralston+ml.openssh-unix-dev at
Tue Oct 30 08:25:54 EST 2001

On Thu, 25 Oct 2001, Pekka Savola wrote:

> > The latter means "this package requires openssl, but doesn't work
> > with versions of openssl less than 0.9.6".  That's what you mean.
> This is slightly better, but I don't see the real point; double the
> number of different dependencies are required, and isn't a common
> practise.

IIRC, it was jbj who stated that this:

    Requires: openssl
    Conflicts: openssl < 0.9.6

...was preferred over this:

    Requires: openssl >= 0.9.6

But since I couldn't find anything to back up my recollection, I'll go
ask on rpm-list, just to make sure I'm remembering properly.

James Ralston, Information Technology
Software Engineering Institute
Carnegie Mellon University, Pittsburgh, PA, USA

More information about the openssh-unix-dev mailing list