Returned post for secureshell at

Lissa Valletta lissav at
Tue Jan 27 01:09:15 EST 2004

Could you address my problem below?


Lissa K. Valletta
Poughkeepsie, NY 12601
(tie 293) 433-3102

----- Forwarded by Lissa Valletta/Poughkeepsie/IBM on 01/26/2004 09:08 AM
                      secureshell-owner at securi                                                                                             
                                 To:       Lissa Valletta/Poughkeepsie/IBM at IBMUS                                      
                      01/23/2004 12:44 PM             Subject:  Returned post for secureshell at                            

Hi! This is the ezmlm program. I'm managing the
secureshell at mailing list.

I'm working for my owner, who can be reached
at secureshell-owner at

I'm sorry, your message (enclosed) was not accepted by the moderator.
If the moderator has made any comments, they are shown below.

>>>>> -------------------- >>>>>

It seems that this issue should be taken up with the developers of OpenSSH
itself. You can find all the relevant info at

<<<<< -------------------- <<<<<

----- Message from Lissa Valletta <lissav at> on Fri, 23 Jan 2004
09:52:14 -0500 -----
      To: secureshell at 
 Subject: Openssh Kerberos Version 5    

I downloaded the current supported version of Openssh and configured it
with the --with-kerberos=/usr/kerberos option on Redhat 8.0 Linux.
After installing Kerberos and configuring my Kerberos remote shell setup
( I know it works because rsh uses the Kerberos Version 5
ticket-granting-ticket) just fine.   I tried to run ssh and have it use
the KV5 ticket.   ssh -v never shows gssapi as one or the
authentication methods.
I then search google and found the web site which had an
Openssh with a "patch" installed.  I took the rpms from there and
everything worked fine.
When is the current Openssh going to support Kerberos Version 5 from
the distributed source and not have to pick up a patch from somewhere
else.    AIX distributes a Kerberized enabled Openssh but Linux does not
and the current process for picking up  a working Kerberized Openssh for
Linux is not clean.  I need to be able to tell the customer to go to the
OpenSSH web site and either download the source and compile it in, or it
would be even better is you had OpenSSH with Kerberos enabled rpms for
Linux available.

More information about the openssh-unix-dev mailing list