Need help with GSSAPI authentication

Simon Gales sgales at
Thu May 12 08:10:36 EST 2005

Thanks for the pointer.  I'm past the missing include files problem, and
ssh.exe now build without a problem (well, none I couldn't resolve, and
I'm still working on sshd).

But when I run this ssh.exe, it complains about the GSSAPI lines in the
ssh_config file:

$ ./ssh sgales at
/usr/local/etc/ssh_config line 21: Unsupported option "GSSAPIAuthentication"
/usr/local/etc/ssh_config line 22: Unsupported option
sgales at's password:

Any ideas?  I've tried the OpenSSH from CygWin and from,
results are the same.  Configure is definitely building with Kerberos


> Simon Gales wrote:
>> I've also begun trying to build it myself, but I've never built anything
>> under CygWin before, and it's slow going.  Still trying to resolve
>> errors
>> from missing include files (arpa/nameser.h, resolv.h).
> The required packages for Cygwin are documented in README.platform and
> contrib/cygwin/README.
> --
> Darren Tucker (dtucker at
> GPG key 8FF4FA69 / D9A3 86E9 7EEE AF4B B2D4  37C9 C982 80C7 8FF4 FA69
>      Good judgement comes with experience. Unfortunately, the experience
> usually comes from bad judgement.
> _______________________________________________
> openssh-unix-dev mailing list
> openssh-unix-dev at

More information about the openssh-unix-dev mailing list