CopSSH changes directory permission

Chris Rapier rapier at
Fri Jan 20 06:48:26 EST 2006

I hate just passing people to other communities but this might not be 
the right forum for this question. The CopSSH discussion forum can be 
found at ssh at They might have a much better idea on the 
details of how SSH specifically interacts in the XP environment. Its 
probably best to rule out anything on that side of the fence first.

Good luck

> Hi,
> I am seeing a strange behavior on windows XP pro with CopSSH installed.
> Every time I run
> the and create a ssh account and subsequently when attempted
> to delete the folder or any files in the folder windows doesn't seem to
> allow any change to the directory.
> To fill in some background info here's what I am doing. I am changing
> the root directory for the SSH user by changing the registry key right
> after installation. 
> Then I am activating a user using the script. Running this
> script somehow seems to be changing the permissions of the directory and
> all the files in the directory.
> I even tried uninstalling and attempted to delete the folder/files but I
> keep getting this error message "Access denied" the standard windows
> error msg. In spite of being the administrator of the box I am unable to
> delete this.
> Has anyone seen this issue. It would be of great help if someone can
> tell me what is going on here and how can I avoid this in the future.
> Sud
> _______________________________________________
> openssh-unix-dev mailing list
> openssh-unix-dev at

More information about the openssh-unix-dev mailing list