OpenSSH 34p1 for AIX error. Please help

Wiese, Maria Maria.Wiese at
Thu Aug 8 03:50:59 EST 2002

I'm trying to install open-ssh 34p1 on an Aix server, running 4.3.3..
I compiled openssh 0.9.6d and zlib 1.1.4.  on the server , and also created
the a bff pancake using the contrib/aix/ script.
I can't start sshd either installing it as a package or without.

When I tried to start sshd I received the following error:
0509-036 Cannot load program /.sshd because of the following errors:
0509-150 Dependent module /usr/local/lib/libcrypto.a/ could not
be loaded.
 0509-152 Member is not found in archive

I copied  libcrypto.a, created from compiling  openssl 0.9.6d from
/usr/local/ssl/lib to /usr/local/lib and still had the same error.
Can't find a anyware on other aix servers. 
I would like to upgrade all aix servers using the package  instead of having
to compile  on each server. 

I have been installing OpenSSH 34p1 on all my solaris servers  via  the
package with no problem.
Not that familiar with AIX.  Some older version of openssh  work on these

Does anyone know  how I can solve my problem ?
Also, does the aix package create an /etc/rc startup script for OpenSSH ?


Confidentiality Notice: This e-mail message, including any attachments, is for the sole use of the intended recipient(s) and may contain confidential and privileged information. Any unauthorized review, use, disclosure or distribution is prohibited. If you are not the intended recipient, please contact the sender by reply e-mail and destroy all copies of the original message.

More information about the openssh-unix-dev mailing list